[Security-announce] VMSA-2020-0017 VMware Fusion, VMware Remote Console and Horizon Client updates address a privilege escalation vulnerability (CVE-2020-3974)

VMware Security Announcements security-announce at lists.vmware.com
Thu Jul 9 21:27:40 PDT 2020


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

VMSA-2020-0017 - VMware Fusion, VMware Remote Console and Horizon Client
updates address a privilege escalation vulnerability (CVE-2020-3974)

Please see the advisory here: 
https://www.vmware.com/security/advisories/VMSA-2020-0017.html

Impacted Products:

VMware Fusion Pro / Fusion (Fusion)
VMware Remote Console for Mac (VMRC for Mac)
VMware Horizon Client for Mac

-----BEGIN PGP SIGNATURE-----
Version: Encryption Desktop 10.4.2 (Build 1298)
Charset: utf-8

wj8DBQFfB+3bDEcm8Vbi9kMRAnjzAKDxgL5D8ee3quC0/fVrhDPLO4g7cACgvfOX
V0OVPyB1GzJexVQKlYB1kZk=
=Eff5
-----END PGP SIGNATURE-----


More information about the Security-announce mailing list