[Security-announce] VMSA-2020-0014 VMware Tools for macOS update addresses a denial-of-service vulnerability (CVE-2020-3972)

VMware Security Announcements security-announce at lists.vmware.com
Thu Jun 18 21:16:18 PDT 2020


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

VMSA-2020-0014 - VMware Tools for macOS update addresses a
denial-of-service vulnerability (CVE-2020-3972)

Please see the advisory here:
https://www.vmware.com/security/advisories/VMSA-2020-0014.html

Impacted Products:

VMware Tools for macOS

-----BEGIN PGP SIGNATURE-----
Version: Encryption Desktop 10.4.2 (Build 1298)
Charset: utf-8

wj8DBQFe7Du6DEcm8Vbi9kMRAiGDAJ9bybT8k6nexgSkbdfPfwliD+b+8wCg7cx6
5uaqYL1Yr1QP2KEGVABm+qc=
=Ky3+
-----END PGP SIGNATURE-----


More information about the Security-announce mailing list