[Security-announce] VMSA-2020-0005 - VMware Workstation, Fusion, VMware Remote Console and Horizon Client updates address privilege escalation and denial-of- service vulnerabilities (CVE-2020-3950, CVE-2020-3951)

VMware Security Announcements security-announce at lists.vmware.com
Tue Mar 17 11:05:19 PDT 2020


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

VMSA-2020-0005 - VMware Workstation, Fusion, VMware Remote Console and
Horizon Client updates address privilege escalation and denial-of-
service vulnerabilities (CVE-2020-3950, CVE-2020-3951)

Please see the advisory here:
https://www.vmware.com/security/advisories/VMSA-2020-0005.html

Impacted Products:
VMware Workstation Pro / Player (Workstation)
VMware Fusion Pro / Fusion (Fusion)
VMware Remote Console for Mac (VMRC for Mac)
VMware Horizon Client for Mac
VMware Horizon Client for Windows

-----BEGIN PGP SIGNATURE-----
Version: PGP Desktop 9.8.3 (Build 4028)
Charset: utf-8

wj8DBQFecQ99DEcm8Vbi9kMRAkqYAKCLEhyx3dDdrF2l6xxYIUgXd4YSMgCdHU4X
8LKdS1GjCP5896fbPyX5jpQ=
=fSKB
-----END PGP SIGNATURE-----



More information about the Security-announce mailing list