[Security-announce] VMSA-2019-0009 VMware Tools and Workstation updates address out of bounds read and use-after-free vulnerabilities. (CVE-2019-5522, CVE-2019-5525)

VMware Security Announcements security-announce at lists.vmware.com
Wed Jun 5 23:38:32 PDT 2019


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

VMSA-2019-0009 - VMware Tools and Workstation updates address out of bounds
read and use-after-free vulnerabilities. (CVE-2019-5522, CVE-2019-5525)

Please see the advisory here:
https://www.vmware.com/security/advisories/VMSA-2019-0009.html

-----BEGIN PGP SIGNATURE-----
Version: Encryption Desktop 10.4.1 (Build 490)
Charset: utf-8

wj8DBQFc+LN+DEcm8Vbi9kMRAiXzAKDBkkYhACrsJwP3bfdoD+UAK5LlaQCeMLU4
YQXqOObOUu03RW0DsUQosvA=
=T6/D
-----END PGP SIGNATURE-----


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.vmware.com/pipermail/security-announce/attachments/20190606/d423ff62/attachment.html>


More information about the Security-announce mailing list