[Security-announce] Updated VMSA-2019-0001.3 VMware product updates resolve mishandled file descriptor vulnerability in runc container runtime

VMware Security Announcements security-announce at lists.vmware.com
Fri Feb 22 12:36:11 PST 2019


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Please see updated advisory here: https://www.vmware.com/security/advisories/VMSA-2019-0001.html

Change Log:
    
2019-02-22: VMSA-2019-0001.3
Updated security advisory in conjunction with the release of VMware PKS 1.3.3 and 1.2.10 on 2019-02-22. Note: VMware PKS 1.3.2 and 1.2.9 were incorrectly listed as resolving CVE-2019-5736 in the original version of this advisory.
    
- -----------------
Edward Hawkins
Staff Program Manager, Security Response
security at vmware.com
-----BEGIN PGP SIGNATURE-----

iF0EARECAB0WIQSmJMaUX5+xuU/DnNwMRybxVuL2QwUCXHBcmwAKCRAMRybxVuL2
Q8JtAJ0eRDBA3QmI1MYNDP1f5EwDb2IhkgCg50j9aqEViDMrZ8iGJFTdHH9Q4W4=
=/1wB
-----END PGP SIGNATURE-----



More information about the Security-announce mailing list