[Security-announce] NEW: VMSA-2019-0001 VMware product updates resolve mishandled file descriptor vulnerability in runc container runtime

VMware Security Announcements security-announce at lists.vmware.com
Fri Feb 15 10:07:48 PST 2019


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

VMSA-2019-0001 - VMware product updates resolve mishandled file descriptor vulnerability in runc container runtime.

Please see the advisory here: https://www.vmware.com/security/advisories/VMSA-2019-0001.html

Relevant Products

- -VMware Integrated OpenStack with Kubernetes (VIO-K)
- -VMware PKS (PKS)
- -VMware vCloud Director Container Service Extension (CSE)
- -vSphere Integrated Containers (VIC)

Change Log:

2019-02-15: VMSA-2019-0001
Initial security advisory following the release of VMware PKS 1.3.2 and 1.2.9 on 2019-02-13.

- --------------
Edward Hawkins
Staff Program Manager, Security Response
security at vmware.com
-----BEGIN PGP SIGNATURE-----

iF0EARECAB0WIQSmJMaUX5+xuU/DnNwMRybxVuL2QwUCXGb/uQAKCRAMRybxVuL2
QxjlAJ4qtjbkJtIMr6FAC9QoUZRiDmom2ACg+1oQWg5BAzX4LCShRhd5DHuejoo=
=rKGD
-----END PGP SIGNATURE-----



More information about the Security-announce mailing list