[Security-announce] Low Severity - VMSA-2022-0016 - VMware ESXi addresses DirectPath I/O (PCI-Passthrough) Information Leak vulnerabilities (CVE-2022-21123, CVE-2022-21125, CVE-2022-21166)

VMware Security Announcements security-announce at lists.vmware.com
Tue Jun 14 08:08:59 PDT 2022


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

VMSA-2022-0016 - VMware ESXi addresses DirectPath I/O (PCI-Passthrough) Information Leak vulnerabilities (CVE-2022-21123, CVE-2022-21125, CVE-2022-21166)

Please see the advisory here: https://www.vmware.com/security/advisories/VMSA-2022-0016.html

Impacted Products:

VMware ESXi
VMware Cloud Foundation

You are receiving this alert because you are subscribed to the VMware Security Announcements mailing list. To modify your subscription or unsubscribe please visit https://lists.vmware.com/mailman/listinfo/security-announce.
-----BEGIN PGP SIGNATURE-----

iHUEAREIAB0WIQQ950nPZL1VtgrpULuSf/JD335VcQUCYqikVQAKCRCSf/JD335V
cc/iAQCA+Nw+b26CLPMEGFKIVDg2ix9fMrSiVRFUnFIKs1ppuAEA5ywCAwf06bAv
J4w6na3RBCY4fTDBrQqS7gw3nhG1VE0=
=RVmJ
-----END PGP SIGNATURE-----
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.vmware.com/pipermail/security-announce/attachments/20220614/066650e2/attachment.html>


More information about the Security-announce mailing list