[Security-announce] Moderate Severity - VMSA-2022-0015 - VMware Tools for Windows update addresses an XML External Entity (XXE) vulnerability (CVE-2022-22977)

VMware Security Announcements security-announce at lists.vmware.com
Tue May 24 09:15:29 PDT 2022


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

<VMSA-2022-0015> - VMware Tools for Windows update addresses an XML External Entity (XXE) vulnerability (CVE-2022-22977)

Please see the advisory here: <https://www.vmware.com/security/advisories/VMSA-2022-0015.html>

Impacted Products:

VMware Tools for Windows

You are receiving this alert because you are subscribed to the VMware Security Announcements mailing list. To modify your subscription or unsubscribe please visit https://lists.vmware.com/mailman/listinfo/security-announce.
-----BEGIN PGP SIGNATURE-----

iHUEAREIAB0WIQQ950nPZL1VtgrpULuSf/JD335VcQUCYozBKwAKCRCSf/JD335V
cabiAP4qe3fYEVddj4LlpKurhVybN6unG6bVwNWF7VTuAIqWIAD/Wc5kto/V+Px+
CuO9xYS1jCDgc6FY5tJ5tfv6QPRaLFQ=
=sBA6
-----END PGP SIGNATURE-----


More information about the Security-announce mailing list